Friday, August 25, 2017

How to Fix D4 Post Error with Gigabyte z77x-ud5h boards and Other Boards



Since getting this board I've noticed a D4 post error on the board.  This essentially means "PCI resource allocation error. Out of Resources".  When this error comes into play people usually get scared.  Reasons being is they think they have bad ram, or a video card is not properly in the PCI-E slot.  People get to work by doing memtests and re-placing their cards in the slot.  Worse comes to worse they don't find the problem.

I have since located the problem and this can be an issue on other Gigabyte boards possibly.  Anyways it seems to be an issue with Fast Start Up.  I'm not really sure why this happens it could be that the start up is a lot faster but not loading things properly hense the reason we get the error.  So what we have to do is disable that.

So first lets open Control Panel and select Hardware and Sound if you have it set to categories you'll see it right away.  After that were going to want to select "change what the Power buttons do".



Next click the "Change the settings that are unavailable" and uncheck "Turn on fast start-up".
Although it says recommended I haven't seen to much of a problem with my start-up and if anything since doing this it feels a lot faster.


Now if done correctly you should see A0 on the board and it should be the correct setting for a good boot.  If you still see the D4 it could be possible that you have issues with your RAM, Video Cards, PCI-E slots etc...  Get your board checked with the manufactorer to see if there is any problems with the board and you might get a replacement.

Anyways hope this has helped you out and I thank you for reading.



No comments:

Post a Comment